percona5.7.11启动报错(server-id)

今天第一次尝试使用和学习percona5.7.11的新特性
在设置完bin_log的时候无法启动数据库
log-error报错
2016-04-22T03:17:44.297472Z 0 [ERROR] You have enabled the binary log, but you haven't provided the mandatory server-id. Please refer to the proper server start-up parameters documentation
根据英文很容易得知是percona5.7.11设置bin_log后要一定设置server-id参数,在/etc/my.cnf中加一条server-id=1即可
网站标题:percona5.7.11启动报错(server-id)
网页URL:http://bzwzjz.com/article/jccsoc.html

其他资讯

Copyright © 2007-2020 广东宝晨空调科技有限公司 All Rights Reserved 粤ICP备2022107769号
友情链接: 专业网站建设 成都网站设计 成都网站建设 成都网站制作 营销网站建设 企业网站设计 重庆手机网站建设 网站制作 网站建设 成都网站设计公司 成都网站制作 成都网站建设 企业网站设计 企业网站设计 重庆网站建设 定制网站设计 网站设计 营销型网站建设 高端品牌网站建设 成都网站建设推广 成都网站建设公司 成都定制网站建设